Performance

Minor incident Bromcom Cloud MIS - UK
2022-09-13 09:21 BST · 1 hour

Updates

Resolved

The performance experienced between 8:20 and 9:30 has now cleared. The team is investigating and will be making further improvements.

September 13, 2022 · 10:21 AM BST
Issue

We have seen some slowness between 8:30 and 9:20 this morning on some of our database servers. The team is currently investigating.

September 13, 2022 · 09:23 AM BST

← Back