Slowness around AM Reg

Minor incident Bromcom Cloud MIS - UK
2022-09-12 09:12 BST · 1 hour, 31 minutes

Updates

Resolved

The slowness experienced around AM registration this morning was cleared by 9:30. If you have any further instances please contact our support team.

September 12, 2022 · 10:44 AM BST
Issue

We are seeing slow response times that started at 8:50 on some of our database servers. The team is currently investigating.

September 12, 2022 · 09:16 AM BST

← Back