Performance

Major incident Bromcom Cloud MIS - UK
2022-09-08 08:05 BST · 1 hour, 30 minutes

Updates

Update

An issue with the hosting provider (Microsoft Azure) prevented the Bromcom webservers from turning on at 5:40am as scheduled. Our Cloud team was also unable to manually start the webservers.

Microsoft was able to bring the service back online by around 9.30am.

We are still waiting for an explanation from Microsoft on the cause of this issue but we are aware of the significant disruption caused to our customers as a result. We will be implementing further measures to strengthen our resilience and prevent a similar incident from happening again in future.

September 12, 2022 · 10:39 AM BST
Resolved

The service is now coming back online. There might be some slowness while this happens. We are currently investigating the cause and will continue to monitor the service closely.

September 8, 2022 · 09:35 AM BST
Issue

We are aware of an issue with performance this morning, and have been working since 06;30 to resolve.

September 8, 2022 · 08:10 AM BST

← Back