Slowness on database clusters

Minor incident Bromcom Cloud MIS - UK
2022-09-07 09:23 BST · 1 hour, 26 minutes

Updates

Resolved

The Cloud team has confirmed that this incident has now passed. They will be making some changes later this evening to avoid this happening again.

September 7, 2022 · 10:49 AM BST
Update

The slowness on both database clusters has now cleared. We are currently investigating the cause.

September 7, 2022 · 09:34 AM BST
Issue

We have seen slowness on two of the database clusters from 8:50 am this morning. This will affect the school with the following Site IDs.

Cluster 6-A 11974,11975,12548,12594,11983,11984,12283,12502,11365,12302,12277,11986,11987,12080,12081,12082,12086,12087,11990,11988,12440,11350,11349,1132,11353,11354,11356,11357,11358,11360,11361,11351,11362,11363,11364,1191,12451,12284,12147,12309,12446,12336,12448,12100,12352,12314,12514,1483,12324,12575,12574,12466,12447,12307,12279

Cluster 9-B 11974,11975,12548,12594,11983,11984,12283,12502,11365,12302,12277,11986,11987,12080,120,1,12082,12086,12087,11990,11988,12440,11350,11349,11352,11353,11354,11356,11357,11358,11360,11361,11351,11362,11363,11364,11991,12451,12284,12147,12309,12446,12336,12448,12100,12352,12314,12514,12483,12324,12575,12574,12466,12447,12307,12279

September 7, 2022 · 09:31 AM BST

← Back