Student Portal slow or getting 500 errors

Minor incident Bromcom VLE
2022-09-05 09:50 BST · 8 hours, 45 minutes

Updates

Resolved

Our cloud team has found the cause and is making a change to the solution to stop this from occurring. This will be in place by the 15th of September. If you do find your students are still struggling with the service please contact our support team.

September 5, 2022 · 06:35 PM BST
Investigating

We are still investigating this but do have a workaround. If any student is having issues logging on or getting 500 errors. Please get them to close this browser and open a new one. This will clear the connection and create a new one that will work.

September 5, 2022 · 10:34 AM BST
Investigating

We have had reports this morning stating at 9:30 of students finding the Student Portal slow or giving 500 errors. This is currently being investigated.

September 5, 2022 · 09:51 AM BST

← Back