Slow response on Student Portal

Minor incident Bromcom VLE
2022-08-18 08:29 BST · 24 minutes

Updates

Resolved

Response times are now back to normal. We will be making some changes to improve performance for GCSE results day.

If you do come across any further problems please contact our support team.

August 18, 2022 · 08:54 AM BST
Investigating

We are seeing some slow response times and 502 errors when students access the service via the webpage https://www.bromcomvle.com/. Access via the App is unaffected.

This is being investigated by the Cloud team.

August 18, 2022 · 08:39 AM BST

← Back