International users getting error when logging in

Minor incident Bromcom Cloud MIS - Belgium Bromcom Cloud MIS - Germany Bromcom Cloud MIS - Gibraltar Bromcom Cloud MIS - Italy Bromcom Cloud MIS - Netherlands
2022-08-15 08:54 BST · 1 hour, 26 minutes

Updates

Resolved

We can confirm that this has now been resolved. If you have any further issues logging in please contact our support team.

August 15, 2022 · 10:21 AM BST
Investigating

When logging in users are getting the error ‘Server Error in ‘/Nucleus’ Application Run time error. Or a blue loading bar. This is currently being investigated. This will affect users connecting via the following URLs.

https://cloudmis-be.bromcom.comhttps://cloudmis-de.bromcom.comhttps://cloudmis-gi.bromcom.comhttps://cloudmis-it.bromcom.comhttps://cloudmis-nl.bromcom.com

August 15, 2022 · 09:38 AM BST

← Back