Slowness for some users

Minor incident Bromcom Cloud MIS - UK
2022-07-19 09:00 BST · 8 hours, 55 minutes

Updates

Resolved

Following the changes made this morning, we have continued to monitor the service and have seen no further instances of this occurring. However, we will continue to monitor for the remainder of the week.

July 19, 2022 · 05:55 PM BST
Update

Following our investigation this morning, we have made some changes that have improved the overall MIS performance. The changes have also improved the performance of the following areas. Overview Page, Attendance Dashboard, and Communication Overview

The sending of messages was also slow or the page would not respond (blue loading bar). This has also been improved.

As part of the changes, we have temporarily disabled attendance benchmarking on the Attendance Dashboard.

We are continuing to monitor the service.

July 19, 2022 · 11:59 AM BST
Investigating

We are seeing high load times on some of our webservers this morning. This is currently being investigated by our Cloud team.

July 19, 2022 · 10:18 AM BST

← Back