Slow performance

Minor incident Bromcom Cloud MIS - UK
2022-07-18 10:00 BST · 4 hours, 37 minutes

Updates

Resolved

The slowness experienced this morning has now been resolved. If you come across any further instances please contact the support team.

July 18, 2022 · 02:37 PM BST
Update

Following our initial investigation this morning the slowness is related to a communications service.

When you log in to the MIS and land on the Overview page, it can take three to four minutes to load. The Overview page loads an SMS balance widget which is pointing at a communication service.

You can get around landing on the Overview page by either setting your default home page as another page, or using a slightly different URL. For example, the URL below will take you to the Student List page.

https://cloudmis.bromcom.com/Nucleus/UI/Areas/People/StudentList.aspx

We will continue to keep you updated.

July 18, 2022 · 12:01 PM BST
Investigating

We have had reports of slowness when accessing and navigating the MIS. This started from 10am and is currently being investigated by the Cloud team.

July 18, 2022 · 10:38 AM BST

← Back