Slowness connecting to Web 2 and 3

Minor incident Bromcom Cloud MIS - UK
2022-07-14 09:00 BST · 57 minutes

Updates

Resolved

We have had confirmation from the Cloud team that this has now been resolved. If you have any further issues please contact the support team.

July 14, 2022 · 09:57 AM BST
Investigating

From 9am we have had reports of slowness from users connected to VM-UKS-WebL02 and VM-UKS-WebL03. We can see high response times on these servers and are currently investigating. Logging out of the MIS and back in should connect you to a different web server.

July 14, 2022 · 09:44 AM BST

← Back