Subset of customers experiencing degraded performance

Minor incident Bromcom VLE MyChildAtSchool Bromcom Cloud MIS - UK
2022-07-07 08:03 BST · 3 hours, 6 minutes

Updates

Resolved

Issue resolved around 0845 this morning

July 7, 2022 · 11:09 AM BST
Investigating

Two clusters are experiencing some performance issues. We have applied a fix whilst we investigate but a subset of customers will be experiencing some slowness.

July 7, 2022 · 08:37 AM BST

← Back