Degraded performance on database server

Minor incident Bromcom Cloud MIS - UK
2022-06-06 09:26 BST · 30 minutes, 2 seconds

Updates

Resolved

We have had confirmation from the Cloud team that this has now been resolved. If you have any further issues please contact the support team.

June 6, 2022 · 09:56 AM BST
Investigating

A subset of customers have been experiencing slow performance from 8:40 this morning. We are currently investigating and will provide an update shortly. Affected customer’s are listed below by Site ID.

12760,12611,12737,11957,12439,12275,12771,12766,12271,12547,12298,12418,12764,12960,12412,12761,12657,12274,12768,12608,12751,12285,12272,12323,12779,12278,11616,12276,12458,12460,12455,12347,12443,11301,1247,12765,12566,12304,12767,12348,12462,12576,12470,12288,12471,12770,12729,12477,12661,12783,12784.

June 6, 2022 · 09:32 AM BST

← Back