500 error when logging into Vision
Minor incident
Bromcom Vision
2023-03-22 08:00 BST
·
3 hours, 13 minutes
Updates
Resolved
March 22, 2023 · 11:13 AM BST
Our team have confirmed that the 500 error has been resolved. We are carrying out a root cause analysis to understand how this happened, and to prevent the possibility of a re-occurrence.
Thank you for your patience.
Investigating
March 22, 2023 · 09:14 AM BST
When logging into https://vision.bromcom.com/ users are getting the following error and are unable to navigate to any other pages.
500 Internal Server Error
The team are currently investigating.
← Back