Issues reported by Microsoft

Minor incident Bromcom Cloud MIS - UK
2023-01-25 07:00 GMT · 1 hour, 47 minutes

Updates

Resolved

Resolved

January 25, 2023 · 08:47 AM GMT
Monitoring

From 7 am this morning Microsoft reported problems across multiple areas of their platform.

You can see the reports on Downdetector below.

https://downdetector.co.uk/status/microsoft/https://downdetector.co.uk/status/windows-azure/

The following areas were affected;

Azure (Where the MIS is hosted) MS Teams Outlook  Office 365

This affected accessing the MIS for some users and also meant we were unable to answer calls on the support team.

From 8:20 we have been able to access these services.

January 25, 2023 · 08:42 AM GMT

← Back