Slow performance Student Portal

Minor incident Bromcom VLE
2022-10-04 09:15 GMT · 2 hours, 18 minutes

Updates

Resolved

The team has identified one instance of the application that had been running slowly this morning. They are working on this instance to improve performance. If there is any further slowness we will update you.

October 4, 2022 · 01:33 PM GMT
Update

Currently, the pages are responding as expected but might slow down periodically. The team is still working on improving the performance.

October 4, 2022 · 01:11 PM GMT
Issue

We are seeing slow response times loading and navigating the Student Portal using the web page.

This is being investigated as a priority. This does not affect students using Student Portal App.

October 4, 2022 · 10:00 AM GMT

← Back