Performance VLE webpage

Minor incident Bromcom VLE
2022-09-22 08:30 BST · 1 day, 3 hours, 55 minutes

Updates

Resolved

Following the work carried out by our team yesterday afternoon, the issue with slow response times from the Student Portal web pages has now been resolved.

Working with Microsoft the cause was identified as a DDoS attack (distributed denial of service) on the Student Portal application service. We have now put in place additional measures including dynamic IP restrictions to block any further attempts. We will continue to monitor the situation closely.

We would like to apologise for the inconvenience this has caused you and your students.

September 23, 2022 · 12:25 PM BST
Update

The team is still working on improving the speed of the web page. Between 5 and 6 pm this afternoon they will be doing some additional work that will cause students to lose access to the web page temporarily. Please note that students can still access the portal via the student app.

September 22, 2022 · 02:55 PM BST
Issue

We are seeing slow response times from the Student Portal web page. This is currently being investigated.

This does not affect the Student App.

September 22, 2022 · 08:50 AM BST

← Back