Student Portal is having stability issues

Major incident Bromcom VLE
2022-09-19 21:43 GMT · 1 day, 13 hours, 25 minutes

Updates

Resolved

Access to the Student Portal has now been restored. The team will be closely monitoring the changes that were made. If you have any further problems please let our support team know.

September 21, 2022 · 11:08 AM GMT
Update

Our team has been working overnight and has now identified the root cause. We are currently working on a resolution. The next update will be at mid day.

September 21, 2022 · 10:00 AM GMT
Investigating

Our team is still working on restoring full access to the VLE. We will provide a further update on Wednesday morning at 9am.

September 20, 2022 · 06:40 PM GMT
Investigating

We are investigating the issue and aim to provide update as soon as possible.

September 19, 2022 · 09:44 PM GMT

← Back